CVE Vulnerabilities

CVE-2011-0803

Published: Apr 20, 2011 | Modified: Apr 20, 2011
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5.8 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in the JD Edwards EnterpriseOne Tools component in Oracle JD Edwards Products 8.9 GA through 8.98.4.1, and OneWorld Tools through 24.1.3, allows remote attackers to affect integrity and availability, related to Enterprise Infrastructure SEC.

Affected Software

Name Vendor Start Version End Version
Enterpriseone_tools Oracle 8.9 8.9
Jd_edwards_enterpriseone Oracle 8.9 8.9
Jd_edwards_enterpriseone Oracle 8.9 8.9
Jd_edwards_enterpriseone Oracle 8.9 8.9
Jd_edwards_enterpriseone Oracle 8.9 8.9
Jd_edwards_enterpriseone Oracle 8.9.18 8.9.18
Jd_edwards_enterpriseone Oracle 8.98.1.4 8.98.1.4
Jd_edwards_enterpriseone Oracle 8.98.2.1 8.98.2.1
Jd_edwards_enterpriseone_ep Oracle 8.9 8.9
Oneworld_tools Oracle * 24.1.3
Peoplesoft_and_jdedwards_product_suite Oracle 8.9 8.9
Peoplesoft_and_jdedwards_product_suite Oracle 8.9 8.9
Peoplesoft_and_jdedwards_product_suite Oracle 8.9 8.9
Peoplesoft_and_jdedwards_product_suite Oracle 8.9 8.9
Peoplesoft_and_jdedwards_product_suite Oracle 8.9 8.9
Peoplesoft_and_jdedwards_product_suite Oracle 8.9 8.9
Peoplesoft_and_jdedwards_product_suite Oracle 8.98.4.1 8.98.4.1
Peoplesoft_and_jdedwards_suite_scm Oracle 8.9 8.9

References