CVE Vulnerabilities

CVE-2011-1035

Published: Feb 19, 2011 | Modified: Aug 17, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

The password reset in PivotX before 2.2.4 allows remote attackers to modify the passwords of arbitrary users via unspecified vectors.

Affected Software

Name Vendor Start Version End Version
Pivotx Pivotx 2.2.0 2.2.0
Pivotx Pivotx 2.1.1 2.1.1
Pivotx Pivotx 2.1.2 2.1.2
Pivotx Pivotx 2.2.0 2.2.0
Pivotx Pivotx 2.2.0 2.2.0
Pivotx Pivotx 2.2.1 2.2.1
Pivotx Pivotx 2.2.2 2.2.2
Pivotx Pivotx 2.2.0 2.2.0
Pivotx Pivotx * 2.2.3
Pivotx Pivotx 2.1.0 2.1.0

References