CVE Vulnerabilities

CVE-2011-1045

Published: Feb 21, 2011 | Modified: Aug 17, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in the Rendition Engine (aka P8RE) 4.0.1 through 4.5.1 in IBM FileNet P8 Content Manager (CM) allows remote attackers to gain privileges via unknown vectors.

Affected Software

Name Vendor Start Version End Version
Filenet_p8_rendition_engine Ibm 4.0.1 4.0.1
Filenet_p8_rendition_engine Ibm 4.5.0 4.5.0
Filenet_p8_rendition_engine Ibm 4.5.1 4.5.1

References