CVE Vulnerabilities

CVE-2011-1479

Published: Jun 21, 2012 | Modified: Nov 07, 2023
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.7 MEDIUM
AV:L/AC:M/Au:N/C:N/I:N/A:C
RedHat/V2
RedHat/V3
Ubuntu

Double free vulnerability in the inotify subsystem in the Linux kernel before 2.6.39 allows local users to cause a denial of service (system crash) via vectors involving failed attempts to create files. NOTE: this vulnerability exists because of an incorrect fix for CVE-2010-4250.

Affected Software

Name Vendor Start Version End Version
Linux_kernel Linux 2.6.38 2.6.38
Linux_kernel Linux 2.6.38 2.6.38
Linux_kernel Linux 2.6.38 2.6.38
Linux_kernel Linux 2.6.38.3 2.6.38.3
Linux_kernel Linux * 2.6.38.8
Linux_kernel Linux 2.6.38 2.6.38
Linux_kernel Linux 2.6.38 2.6.38
Linux_kernel Linux 2.6.38 2.6.38
Linux_kernel Linux 2.6.38.6 2.6.38.6
Linux_kernel Linux 2.6.38.1 2.6.38.1
Linux_kernel Linux 2.6.38 2.6.38
Linux_kernel Linux 2.6.38.5 2.6.38.5
Linux_kernel Linux 2.6.38.2 2.6.38.2
Linux_kernel Linux 2.6.38 2.6.38
Linux_kernel Linux 2.6.38 2.6.38
Linux_kernel Linux 2.6.38.4 2.6.38.4
Linux_kernel Linux 2.6.38.7 2.6.38.7

References