CVE Vulnerabilities

CVE-2011-1486

Published: May 31, 2011 | Modified: Feb 13, 2023
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
3.3 LOW
AV:A/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

libvirtd in libvirt before 0.9.0 does not use thread-safe error reporting, which allows remote attackers to cause a denial of service (crash) by causing multiple threads to report errors at the same time.

Affected Software

Name Vendor Start Version End Version
Libvirt Redhat 0.4.1 0.4.1
Libvirt Redhat 0.8.6 0.8.6
Libvirt Redhat 0.4.5 0.4.5
Libvirt Redhat 0.7.5 0.7.5
Libvirt Redhat 0.0.6 0.0.6
Libvirt Redhat 0.5.0 0.5.0
Libvirt Redhat 0.7.2 0.7.2
Libvirt Redhat 0.1.1 0.1.1
Libvirt Redhat 0.0.3 0.0.3
Libvirt Redhat 0.1.7 0.1.7
Libvirt Redhat 0.0.1 0.0.1
Libvirt Redhat 0.2.0 0.2.0
Libvirt Redhat 0.7.4 0.7.4
Libvirt Redhat 0.4.4 0.4.4
Libvirt Redhat 0.3.3 0.3.3
Libvirt Redhat 0.0.2 0.0.2
Libvirt Redhat 0.1.8 0.1.8
Libvirt Redhat 0.3.0 0.3.0
Libvirt Redhat 0.1.3 0.1.3
Libvirt Redhat 0.1.9 0.1.9
Libvirt Redhat 0.4.2 0.4.2
Libvirt Redhat 0.8.5 0.8.5
Libvirt Redhat 0.8.7 0.8.7
Libvirt Redhat 0.7.7 0.7.7
Libvirt Redhat 0.6.4 0.6.4
Libvirt Redhat 0.3.1 0.3.1
Libvirt Redhat 0.1.6 0.1.6
Libvirt Redhat 0.6.5 0.6.5
Libvirt Redhat 0.8.2 0.8.2
Libvirt Redhat 0.8.1 0.8.1
Libvirt Redhat 0.2.2 0.2.2
Libvirt Redhat 0.8.3 0.8.3
Libvirt Redhat 0.7.1 0.7.1
Libvirt Redhat 0.2.3 0.2.3
Libvirt Redhat 0.0.4 0.0.4
Libvirt Redhat 0.1.0 0.1.0
Libvirt Redhat 0.6.2 0.6.2
Libvirt Redhat 0.6.3 0.6.3
Libvirt Redhat 0.4.3 0.4.3
Libvirt Redhat 0.5.1 0.5.1
Libvirt Redhat 0.7.6 0.7.6
Libvirt Redhat 0.7.3 0.7.3
Libvirt Redhat 0.6.1 0.6.1
Libvirt Redhat 0.1.4 0.1.4
Libvirt Redhat 0.8.4 0.8.4
Libvirt Redhat * 0.8.8
Libvirt Redhat 0.4.6 0.4.6
Libvirt Redhat 0.1.5 0.1.5
Libvirt Redhat 0.7.0 0.7.0
Libvirt Redhat 0.4.0 0.4.0
Libvirt Redhat 0.0.5 0.0.5
Libvirt Redhat 0.2.1 0.2.1
Libvirt Redhat 0.6.0 0.6.0
Libvirt Redhat 0.8.0 0.8.0
Libvirt Redhat 0.3.2 0.3.2

References