CVE Vulnerabilities

CVE-2011-1651

Published: May 31, 2011 | Modified: Sep 07, 2011
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.8 HIGH
AV:N/AC:L/Au:N/C:N/I:N/A:C
RedHat/V2
RedHat/V3
Ubuntu

Cisco IOS XR 3.9.x and 4.0.x before 4.0.3 and 4.1.x before 4.1.1, when an SPA interface processor is installed, allows remote attackers to cause a denial of service (device reload) via a crafted IPv4 packet, aka Bug ID CSCto45095.

Affected Software

Name Vendor Start Version End Version
Ios_xr Cisco 3.9.0 3.9.0
Ios_xr Cisco 3.9.2 3.9.2
Ios_xr Cisco 3.9.1 3.9.1
Ios_xr Cisco 4.0.2 4.0.2
Ios_xr Cisco 4.1 4.1
Ios_xr Cisco 4.0.1 4.0.1
Ios_xr Cisco 4.0.0 4.0.0
Ios_xr Cisco 3.0 3.0

References