CVE Vulnerabilities

CVE-2011-1711

Published: Jun 09, 2011 | Modified: Aug 17, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5.5 MEDIUM
AV:N/AC:L/Au:S/C:P/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in the Mobility Pack 1.1.2 and earlier in Novell Data Synchronizer 1.0.x, and 1.1.x through 1.1.1 build 428, allows remote authenticated users to access the accounts of other users via unknown vectors.

Affected Software

Name Vendor Start Version End Version
Data_synchronizer Novell 1.0.0 1.0.0
Data_synchronizer Novell 1.1.0 1.1.0
Data_synchronizer Novell 1.1.1 1.1.1
Mobility_pack Novell * 1.1.2
Mobility_pack Novell 1.1 1.1
Mobility_pack Novell 1.1.1 1.1.1

References