CVE Vulnerabilities

CVE-2011-2416

Published: Aug 10, 2011 | Modified: Oct 30, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
6.8 CRITICAL
AV:N/AC:M/Au:N/C:P/I:P/A:P
RedHat/V3
Ubuntu

Integer overflow in Adobe Flash Player before 10.3.183.5 on Windows, Mac OS X, Linux, and Solaris and before 10.3.186.3 on Android, and Adobe AIR before 2.7.1 on Windows and Mac OS X and before 2.7.1.1961 on Android, allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2011-2136 and CVE-2011-2138.

Affected Software

Name Vendor Start Version End Version
Extras for RHEL 4 RedHat acroread-0:9.4.6-1.el4 *
Red Hat Enterprise Linux 6 Supplementary RedHat flash-plugin-0:10.3.183.5-1.el6 *
Red Hat Enterprise Linux 6 Supplementary RedHat acroread-0:9.4.6-1.el6 *
Supplementary for Red Hat Enterprise Linux 5 RedHat flash-plugin-0:10.3.183.5-1.el5 *
Supplementary for Red Hat Enterprise Linux 5 RedHat acroread-0:9.4.6-1.el5 *
Adobe-flashplugin Ubuntu hardy *
Adobe-flashplugin Ubuntu lucid *
Adobe-flashplugin Ubuntu maverick *
Adobe-flashplugin Ubuntu natty *
Adobe-flashplugin Ubuntu upstream *
Flashplugin-nonfree Ubuntu devel *
Flashplugin-nonfree Ubuntu hardy *
Flashplugin-nonfree Ubuntu lucid *
Flashplugin-nonfree Ubuntu maverick *
Flashplugin-nonfree Ubuntu natty *
Flashplugin-nonfree Ubuntu upstream *

References