CVE Vulnerabilities

CVE-2011-2431

Published: Sep 15, 2011 | Modified: Sep 19, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
9.3 HIGH
AV:N/AC:M/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allow attackers to execute arbitrary code via unspecified vectors, related to a security bypass vulnerability.

Affected Software

Name Vendor Start Version End Version
Acrobat_reader Adobe 8.1.6 8.1.6
Acrobat_reader Adobe 10.0 10.0
Acrobat_reader Adobe 8.2.3 8.2.3
Acrobat_reader Adobe 9.4.3 9.4.3
Acrobat_reader Adobe 8.2.6 8.2.6
Acrobat_reader Adobe 8.2 8.2
Acrobat_reader Adobe 10.0.3 10.0.3
Acrobat_reader Adobe 9.2 9.2
Acrobat_reader Adobe 8.2.2 8.2.2
Acrobat_reader Adobe 9.1 9.1
Acrobat_reader Adobe 8.2.4 8.2.4
Acrobat_reader Adobe 9.1.3 9.1.3
Acrobat_reader Adobe 8.0 8.0
Acrobat_reader Adobe 9.1.2 9.1.2
Acrobat_reader Adobe 8.1.5 8.1.5
Acrobat_reader Adobe 9.3.3 9.3.3
Acrobat_reader Adobe 9.4.2 9.4.2
Acrobat_reader Adobe 9.1.1 9.1.1
Acrobat_reader Adobe 8.2.1 8.2.1
Acrobat_reader Adobe 8.3 8.3
Acrobat_reader Adobe 8.1.7 8.1.7
Acrobat_reader Adobe 8.1.4 8.1.4
Acrobat_reader Adobe 9.3.4 9.3.4
Acrobat_reader Adobe 8.1.2 8.1.2
Acrobat_reader Adobe 9.3 9.3
Acrobat_reader Adobe 9.0 9.0
Acrobat_reader Adobe 9.4 9.4
Acrobat_reader Adobe 8.1.1 8.1.1
Acrobat_reader Adobe 9.3.2 9.3.2
Acrobat_reader Adobe 8.1 8.1
Acrobat_reader Adobe 10.0.1 10.0.1
Acrobat_reader Adobe 8.1.3 8.1.3
Acrobat_reader Adobe 9.4.4 9.4.4
Acrobat_reader Adobe 9.3.1 9.3.1
Acrobat_reader Adobe 10.0.2 10.0.2
Acrobat_reader Adobe 9.4.1 9.4.1

References