CVE Vulnerabilities

CVE-2011-3318

Published: Oct 27, 2011 | Modified: Apr 06, 2012
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.8 HIGH
AV:N/AC:L/Au:N/C:N/I:N/A:C
RedHat/V2
RedHat/V3
Ubuntu

Cisco Video Surveillance 2421 and 2500 series cameras with software 1.1.x and 2.x before 2.4.0 and Video Surveillance 2600 series cameras with software before 4.2.0-13 allow remote attackers to cause a denial of service (device reload) by sending crafted RTSP packets over TCP, aka Bug IDs CSCtj96312, CSCtj39462, and CSCtl80175.

Affected Software

Name Vendor Start Version End Version
Video_surveillance_2421 Cisco - -
Video_surveillance_2500 Cisco - -

References