CVE Vulnerabilities

CVE-2011-3559

Published: Oct 18, 2011 | Modified: Aug 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.8 HIGH
AV:N/AC:L/Au:N/C:N/I:N/A:C
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in Oracle Communications Server 2.0; GlassFish Enterprise Server 2.1.1, 3.0.1, and 3.1.1; and Sun Java System App Server 8.1 and 8.2 allows remote attackers to affect availability via unknown vectors related to Web Container.

Affected Software

Name Vendor Start Version End Version
Communications_server Oracle 2.0 2.0
Glassfish_server Oracle 2.1.1 2.1.1
Glassfish_server Oracle 3.0.1 3.0.1
Glassfish_server Oracle 3.1.1 3.1.1
Java_system_application_server Oracle 8.1 8.1
Java_system_application_server Oracle 8.2 8.2

References