CVE Vulnerabilities

CVE-2011-3991

Published: Nov 04, 2011 | Modified: Aug 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
9.3 HIGH
AV:N/AC:M/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Untrusted search path vulnerability in FFFTP 1.98a and earlier allows local users to execute arbitrary code via unspecified functions.

Affected Software

Name Vendor Start Version End Version
Ffftp Ffftp * 1.98
Ffftp Ffftp 1.98 1.98

References