CVE Vulnerabilities

CVE-2011-4019

Published: May 03, 2012 | Modified: May 30, 2012
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5.4 MEDIUM
AV:N/AC:H/Au:N/C:N/I:N/A:C
RedHat/V2
RedHat/V3
Ubuntu

Memory leak in Cisco IOS 12.4 and 15.0 through 15.2, and Cisco Unified Communications Manager (CUCM) 7.x, allows remote attackers to cause a denial of service (memory consumption) via a crafted response to a SIP SUBSCRIBE message, aka Bug IDs CSCto93837 and CSCtj61883.

Affected Software

Name Vendor Start Version End Version
Ios Cisco 15.1 15.1
Ios Cisco 15.0 15.0
Ios Cisco 12.4 12.4
Ios Cisco 15.2 15.2

References