CVE Vulnerabilities

CVE-2011-4954

Improper Privilege Management

Published: Nov 19, 2019 | Modified: Nov 21, 2019
CVSS 3.x
7.8
HIGH
Source:
NVD
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

cobbler has local privilege escalation via the use of insecure location for PYTHON_EGG_CACHE

Weakness

The product does not properly assign, modify, track, or check privileges for an actor, creating an unintended sphere of control for that actor.

Affected Software

Name Vendor Start Version End Version
Cobbler Cobblerd - -

Potential Mitigations

References