CVE Vulnerabilities

CVE-2012-0004

Published: Jan 10, 2012 | Modified: Sep 28, 2020
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
9.3 HIGH
AV:N/AC:M/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in DirectShow in DirectX in Microsoft Windows XP SP2 and SP3, Windows Server 2003 SP2, Windows Vista SP2, Windows Server 2008 SP2, R2, and R2 SP1, and Windows 7 Gold and SP1 allows remote attackers to execute arbitrary code via a crafted media file, related to Quartz.dll, Qdvd.dll, closed captioning, and the Line21 DirectShow filter, aka DirectShow Remote Code Execution Vulnerability.

Affected Software

Name Vendor Start Version End Version
Windows_7 Microsoft - -
Windows_7 Microsoft - -
Windows_7 Microsoft - -
Windows_server_2003 Microsoft * *
Windows_server_2008 Microsoft * *
Windows_server_2008 Microsoft * *
Windows_server_2008 Microsoft - -
Windows_server_2008 Microsoft r2 r2
Windows_server_2008 Microsoft r2 r2
Windows_vista Microsoft * *
Windows_vista Microsoft * *
Windows_xp Microsoft * *
Windows_xp Microsoft - -
Windows_xp Microsoft 2005 2005

References