CVE Vulnerabilities

CVE-2012-0417

Published: Sep 28, 2012 | Modified: Feb 14, 2013
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Integer overflow in GroupWise Internet Agent (GWIA) in Novell GroupWise 8.0 before Support Pack 3 and 2012 before Support Pack 1 allows remote attackers to execute arbitrary code via unspecified vectors.

Affected Software

Name Vendor Start Version End Version
Groupwise Novell 8.0 8.0
Groupwise Novell 8.00 8.00
Groupwise Novell 8.00 8.00
Groupwise Novell 8.00 8.00
Groupwise Novell 8.01 8.01
Groupwise Novell 8.01 8.01
Groupwise Novell 8.02 8.02
Groupwise Novell 8.02 8.02
Groupwise Novell 8.02 8.02
Groupwise Novell 8.02 8.02
Groupwise Novell 2012 2012

References