CVE Vulnerabilities

CVE-2012-0551

Published: May 03, 2012 | Modified: May 13, 2022
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:N
RedHat/V2
5.8 MODERATE
AV:N/AC:M/Au:N/C:P/I:N/A:P
RedHat/V3
Ubuntu

Unspecified vulnerability in the Java Runtime Environment (JRE) in Oracle Java SE 7 update 4 and earlier and 6 update 32 and earlier, and the GlassFish Enterprise Server component in Oracle Sun Products Suite GlassFish Enterprise Server 3.1.1, allows remote attackers to affect confidentiality and integrity via unknown vectors related to Web Container or Deployment.

Affected Software

Name Vendor Start Version End Version
Glassfish_server Oracle 3.1.1 3.1.1
Red Hat Network Satellite Server v 5.4 RedHat java-1.6.0-ibm-1:1.6.0.14.0-1jpp.1.el5_9 *
Red Hat Network Satellite Server v 5.5 RedHat java-1.6.0-ibm-1:1.6.0.14.0-1jpp.1.el5_9 *
Supplementary for Red Hat Enterprise Linux 5 RedHat java-1.6.0-sun-1:1.6.0.33-1jpp.1.el5_8 *
Supplementary for Red Hat Enterprise Linux 5 RedHat java-1.6.0-ibm-1:1.6.0.11.0-1jpp.1.el5_8 *
Supplementary for Red Hat Enterprise Linux 6 RedHat java-1.6.0-sun-1:1.6.0.33-1jpp.1.el6_2 *
Supplementary for Red Hat Enterprise Linux 6 RedHat java-1.7.0-oracle-1:1.7.0.5-1jpp.1.el6 *
Supplementary for Red Hat Enterprise Linux 6 RedHat java-1.6.0-ibm-1:1.6.0.11.0-1jpp.1.el6_3 *
Supplementary for Red Hat Enterprise Linux 6 RedHat java-1.7.0-ibm-1:1.7.0.2.0-1jpp.3.el6_3 *

References