CVE Vulnerabilities

CVE-2012-1599

Published: Dec 03, 2012 | Modified: Dec 04, 2012
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Joomla! 1.5.x before 1.5.26 does not properly check permissions, which allows attackers to obtain sensitive administrative back end information via unknown vectors. NOTE: this might be a duplicate of CVE-2012-1611.

Affected Software

Name Vendor Start Version End Version
Joomla! Joomla 1.5.0 1.5.0
Joomla! Joomla 1.5.1 1.5.1
Joomla! Joomla 1.5.2 1.5.2
Joomla! Joomla 1.5.3 1.5.3
Joomla! Joomla 1.5.4 1.5.4
Joomla! Joomla 1.5.5 1.5.5
Joomla! Joomla 1.5.6 1.5.6
Joomla! Joomla 1.5.7 1.5.7
Joomla! Joomla 1.5.8 1.5.8
Joomla! Joomla 1.5.9 1.5.9
Joomla! Joomla 1.5.10 1.5.10
Joomla! Joomla 1.5.11 1.5.11
Joomla! Joomla 1.5.12 1.5.12
Joomla! Joomla 1.5.13 1.5.13
Joomla! Joomla 1.5.14 1.5.14
Joomla! Joomla 1.5.15 1.5.15
Joomla! Joomla 1.5.15 1.5.15
Joomla! Joomla 1.5.16 1.5.16
Joomla! Joomla 1.5.17 1.5.17
Joomla! Joomla 1.5.18 1.5.18
Joomla! Joomla 1.5.19 1.5.19
Joomla! Joomla 1.5.20 1.5.20
Joomla! Joomla 1.5.21 1.5.21
Joomla! Joomla 1.5.22 1.5.22
Joomla! Joomla 1.5.23 1.5.23
Joomla! Joomla 1.5.24 1.5.24
Joomla! Joomla 1.5.25 1.5.25

References