CVE Vulnerabilities

CVE-2012-4759

Published: Sep 06, 2012 | Modified: Sep 06, 2012
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.9 MEDIUM
AV:L/AC:M/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Untrusted search path vulnerability in facebook_plugin.fpi in the Facebook plug-in in Foxit Reader 5.3.1.0606 allows local users to gain privileges via a Trojan horse dwmapi.dll file in the current working directory, as demonstrated by a directory that contains a .pdf file. NOTE: some of these details are obtained from third party information.

Affected Software

Name Vendor Start Version End Version
Foxit_reader Foxitsoftware 5.3.1.0606 5.3.1.0606

References