CVE Vulnerabilities

CVE-2012-4906

Published: Sep 13, 2012 | Modified: Sep 14, 2012
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Google Chrome before 18.0.1025308 on Android does not properly restrict access to file: URLs, which allows remote attackers to obtain sensitive information via unspecified vectors, as demonstrated by obtaining credential data, a different vulnerability than CVE-2012-4903.

Affected Software

Name Vendor Start Version End Version
Chromium-browser Ubuntu lucid *
Chromium-browser Ubuntu natty *
Chromium-browser Ubuntu oneiric *
Chromium-browser Ubuntu precise *

References