CVE Vulnerabilities

CVE-2012-5036

Published: Apr 23, 2014 | Modified: Apr 23, 2014
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.8 MEDIUM
AV:N/AC:L/Au:S/C:N/I:N/A:C
RedHat/V2
RedHat/V3
Ubuntu

Cisco IOS before 12.2(50)SY1 allows remote authenticated users to cause a denial of service (memory consumption) via a sequence of VTY management sessions (aka exec sessions), aka Bug ID CSCtn43662.

Affected Software

Name Vendor Start Version End Version
Ios Cisco 12.2(33)sxi4 12.2(33)sxi4
Ios Cisco 12.2(33)sxi5 12.2(33)sxi5
Ios Cisco 12.2(33)sxi6 12.2(33)sxi6
Ios Cisco 12.2(33)sxi7 12.2(33)sxi7
Ios Cisco 12.2(33)sxj 12.2(33)sxj
Ios Cisco 12.2(50)sy 12.2(50)sy

References