CVE Vulnerabilities

CVE-2012-5048

Published: Sep 28, 2012 | Modified: Apr 11, 2013
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.8 HIGH
AV:N/AC:L/Au:N/C:N/I:N/A:C
RedHat/V2
RedHat/V3
Ubuntu

APIFTP Server in Optimalog Optima PLC 1.5.2 and earlier allows remote attackers to cause a denial of service (NULL pointer dereference and daemon crash) via a crafted packet.

Affected Software

Name Vendor Start Version End Version
Optima_plc Optimalog 1.4.9 1.4.9
Optima_plc Optimalog 1.4.10 1.4.10
Optima_plc Optimalog 1.5.0 1.5.0
Optima_plc Optimalog 1.5.1 1.5.1
Optima_plc Optimalog * 1.5.2

References