CVE Vulnerabilities

CVE-2013-0303

Published: Mar 24, 2014 | Modified: Mar 24, 2014
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.5 MEDIUM
AV:N/AC:L/Au:S/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in core/ajax/translations.php in ownCloud before 4.0.12 and 4.5.x before 4.5.6 allows remote authenticated users to execute arbitrary PHP code via unknown vectors. NOTE: this entry has been SPLIT due to different affected versions. The core/settings.php issue is covered by CVE-2013-7344.

Affected Software

Name Vendor Start Version End Version
Owncloud Owncloud 4.0.0 4.0.0
Owncloud Owncloud 4.0.1 4.0.1
Owncloud Owncloud 4.0.2 4.0.2
Owncloud Owncloud 4.0.3 4.0.3
Owncloud Owncloud 4.0.4 4.0.4
Owncloud Owncloud 4.0.5 4.0.5
Owncloud Owncloud 4.0.6 4.0.6
Owncloud Owncloud 4.0.7 4.0.7
Owncloud Owncloud 4.0.8 4.0.8
Owncloud Owncloud 4.0.9 4.0.9
Owncloud Owncloud 4.0.10 4.0.10
Owncloud Owncloud * 4.0.11
Owncloud Owncloud 4.5.0 4.5.0
Owncloud Owncloud 4.5.1 4.5.1
Owncloud Owncloud 4.5.2 4.5.2
Owncloud Owncloud 4.5.3 4.5.3
Owncloud Owncloud 4.5.4 4.5.4
Owncloud Owncloud 4.5.5 4.5.5
Owncloud Ubuntu oneiric *
Owncloud Ubuntu quantal *
Owncloud Ubuntu upstream *

References