CVE Vulnerabilities

CVE-2013-1052

Published: Mar 21, 2013 | Modified: Aug 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

pam-xdg-support, as used in Ubuntu 12.10, does not properly handle the PATH environment variable, which allows local users to gain privileges via unspecified vectors related to sudo.

Affected Software

Name Vendor Start Version End Version
Ubuntu_linux Canonical 12.10 (including) 12.10 (including)

References