CVE Vulnerabilities

CVE-2013-1066

Published: Oct 03, 2013 | Modified: Aug 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.6 MEDIUM
AV:L/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

language-selector 0.110.x before 0.110.1, 0.90.x before 0.90.1, and 0.79.x before 0.79.4 does not properly use D-Bus for communication with a polkit authority, which allows local users to bypass intended access restrictions by leveraging a PolkitUnixProcess PolkitSubject race condition via a (1) setuid process or (2) pkexec process, a related issue to CVE-2013-4288.

Affected Software

Name Vendor Start Version End Version
Language-selector Ubuntu_developers 0.79 (including) 0.79 (including)
Language-selector Ubuntu_developers 0.79.1 (including) 0.79.1 (including)
Language-selector Ubuntu_developers 0.79.2 (including) 0.79.2 (including)
Language-selector Ubuntu_developers 0.79.3 (including) 0.79.3 (including)
Language-selector Ubuntu_developers 0.90 (including) 0.90 (including)
Language-selector Ubuntu_developers 0.110 (including) 0.110 (including)

References