CVE Vulnerabilities

CVE-2013-1287

Published: Mar 13, 2013 | Modified: Sep 28, 2020
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

The USB kernel-mode drivers in Microsoft Windows XP SP2 and SP3, Windows Server 2003 SP2, Windows Vista SP2, Windows Server 2008 SP2, R2, and R2 SP1, Windows 7 Gold and SP1, Windows 8, and Windows Server 2012 do not properly handle objects in memory, which allows physically proximate attackers to execute arbitrary code by connecting a crafted USB device, aka Windows USB Descriptor Vulnerability, a different vulnerability than CVE-2013-1285 and CVE-2013-1286.

Affected Software

Name Vendor Start Version End Version
Windows_xp Microsoft * *
Windows_xp Microsoft - -

References