CVE Vulnerabilities

CVE-2013-1650

Published: Sep 05, 2013 | Modified: Sep 26, 2013
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Open-Xchange Server before 6.20.7 rev14, 6.22.0 before rev13, and 6.22.1 before rev14 uses weak permissions (group other readable) under opt/open-xchange/etc/, which allows local users to obtain sensitive information via standard filesystem operations.

Affected Software

Name Vendor Start Version End Version
Open-xchange_server Open-xchange 6.20.7 6.20.7
Open-xchange_server Open-xchange 6.22.0 6.22.0
Open-xchange_server Open-xchange 6.22.1 6.22.1

References