CVE Vulnerabilities

CVE-2013-2373

Published: Mar 15, 2013 | Modified: Mar 18, 2013
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.4 MEDIUM
AV:N/AC:L/Au:N/C:P/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

The Engine in TIBCO Spotfire Web Player 3.3.x before 3.3.3, 4.0.x before 4.0.3, 4.5.x before 4.5.1, and 5.0.x before 5.0.1 does not properly implement access control, which allows remote attackers to obtain sensitive information or modify data via unspecified vectors.

Affected Software

Name Vendor Start Version End Version
Spotfire_web_player Tibco 3.3 3.3
Spotfire_web_player Tibco 3.3.2 3.3.2

References