CVE Vulnerabilities

CVE-2013-2757

Published: May 23, 2014 | Modified: Aug 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Citrix CloudPlatform (formerly Citrix CloudStack) 3.0.x before 3.0.6 Patch C does not properly restrict access to VNC ports on the management network, which allows remote attackers to have unspecified impact via unknown vectors.

Affected Software

Name Vendor Start Version End Version
Cloudplatform Citrix 3.0 3.0
Cloudplatform Citrix 3.0.3 3.0.3
Cloudplatform Citrix 3.0.4 3.0.4
Cloudplatform Citrix 3.0.5 3.0.5
Cloudplatform Citrix 3.0.6 3.0.6

References