CVE Vulnerabilities

CVE-2013-3214

Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection')

Published: Jan 28, 2020 | Modified: Jan 31, 2020
CVSS 3.x
9.8
CRITICAL
Source:
NVD
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

vtiger CRM 5.4.0 and earlier contain a PHP Code Injection Vulnerability in ‘vtigerolservice.php’.

Weakness

The software constructs all or part of a command, data structure, or record using externally-influenced input from an upstream component, but it does not neutralize or incorrectly neutralizes special elements that could modify how it is parsed or interpreted when it is sent to a downstream component.

Affected Software

Name Vendor Start Version End Version
Vtiger_crm Vtiger * 5.4.0

Potential Mitigations

References