CVE Vulnerabilities

CVE-2013-4041

Published: Nov 24, 2013 | Modified: Aug 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
6.8 CRITICAL
AV:N/AC:M/Au:N/C:P/I:P/A:P
RedHat/V3
Ubuntu

Unspecified vulnerability in IBM Java SDK 5.0.0 before SR16 FP4, 7.0.0 before SR6, 6.0.1 before SR7, and 6.0.0 before SR15 allows remote attackers to access restricted classes via unspecified vectors.

Affected Software

Name Vendor Start Version End Version
Java Ibm 5.0.0.0 (including) 5.0.0.0 (including)
Java Ibm 6.0.0.0 (including) 6.0.0.0 (including)
Java Ibm 6.0.1.0 (including) 6.0.1.0 (including)
Java Ibm 7.0.0.0 (including) 7.0.0.0 (including)
Red Hat Network Satellite Server v 5.4 RedHat java-1.6.0-ibm-1:1.6.0.15.0-1jpp.1.el6 *
Red Hat Network Satellite Server v 5.5 RedHat java-1.6.0-ibm-1:1.6.0.15.0-1jpp.1.el6 *
Red Hat Satellite 5.6 RedHat java-1.6.0-ibm-1:1.6.0.15.0-1jpp.1.el6 *
Supplementary for Red Hat Enterprise Linux 5 RedHat java-1.7.0-ibm-1:1.7.0.6.0-1jpp.1.el5_10 *
Supplementary for Red Hat Enterprise Linux 5 RedHat java-1.6.0-ibm-1:1.6.0.15.0-1jpp.1.el5_10 *
Supplementary for Red Hat Enterprise Linux 5 RedHat java-1.5.0-ibm-1:1.5.0.16.4-1jpp.1.el5_10 *
Supplementary for Red Hat Enterprise Linux 6 RedHat java-1.7.0-ibm-1:1.7.0.6.0-1jpp.1.el6_4 *
Supplementary for Red Hat Enterprise Linux 6 RedHat java-1.6.0-ibm-1:1.6.0.15.0-1jpp.1.el6_4 *
Supplementary for Red Hat Enterprise Linux 6 RedHat java-1.5.0-ibm-1:1.5.0.16.4-1jpp.1.el6_4 *

References