CVE Vulnerabilities

CVE-2013-4650

Published: Jul 04, 2013 | Modified: Jul 05, 2013
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.5 MEDIUM
AV:N/AC:L/Au:S/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

MongoDB 2.4.x before 2.4.5 and 2.5.x before 2.5.1 allows remote authenticated users to obtain internal system privileges by leveraging a username of __system in an arbitrary database.

Affected Software

Name Vendor Start Version End Version
Mongodb Mongodb 2.4.0 2.4.0
Mongodb Mongodb 2.4.1 2.4.1
Mongodb Mongodb 2.4.2 2.4.2
Mongodb Mongodb 2.4.3 2.4.3
Mongodb Mongodb 2.4.4 2.4.4
Mongodb Mongodb 2.5.0 2.5.0
Mongodb Ubuntu lucid *
Mongodb Ubuntu precise *
Mongodb Ubuntu quantal *
Mongodb Ubuntu raring *
Mongodb Ubuntu upstream *

References