CVE Vulnerabilities

CVE-2013-5818

Published: Oct 16, 2013 | Modified: May 13, 2022
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, and Java SE Embedded 7u40 and earlier allows remote attackers to affect integrity via unknown vectors related to Deployment, a different vulnerability than CVE-2013-5819 and CVE-2013-5831.

Affected Software

Name Vendor Start Version End Version
Jdk Oracle * 1.7.0 (including)
Jdk Oracle 1.7.0 (including) 1.7.0 (including)
Jdk Oracle 1.7.0-update1 (including) 1.7.0-update1 (including)
Jdk Oracle 1.7.0-update10 (including) 1.7.0-update10 (including)
Jdk Oracle 1.7.0-update11 (including) 1.7.0-update11 (including)
Jdk Oracle 1.7.0-update13 (including) 1.7.0-update13 (including)
Jdk Oracle 1.7.0-update15 (including) 1.7.0-update15 (including)
Jdk Oracle 1.7.0-update17 (including) 1.7.0-update17 (including)
Jdk Oracle 1.7.0-update2 (including) 1.7.0-update2 (including)
Jdk Oracle 1.7.0-update21 (including) 1.7.0-update21 (including)
Jdk Oracle 1.7.0-update25 (including) 1.7.0-update25 (including)
Jdk Oracle 1.7.0-update3 (including) 1.7.0-update3 (including)
Jdk Oracle 1.7.0-update4 (including) 1.7.0-update4 (including)
Jdk Oracle 1.7.0-update5 (including) 1.7.0-update5 (including)
Jdk Oracle 1.7.0-update6 (including) 1.7.0-update6 (including)
Jdk Oracle 1.7.0-update7 (including) 1.7.0-update7 (including)
Jdk Oracle 1.7.0-update9 (including) 1.7.0-update9 (including)

References