CVE Vulnerabilities

CVE-2013-6319

Published: Mar 05, 2014 | Modified: Aug 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4 MEDIUM
AV:N/AC:L/Au:S/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

IBM Algo One, as used in MetaData Management Tools in UDS 4.7.0 through 5.0.0, ACSWeb in Algo Security Access Control Management 4.7.0 through 4.9.0, and ACSWeb in AlgoWebApps 5.0.0, allows remote authenticated users to bypass intended access restrictions and read content via unspecified vectors.

Affected Software

Name Vendor Start Version End Version
Algo_one Ibm 4.7.0 4.7.0
Algo_one Ibm 4.7.1 4.7.1
Algo_one Ibm 4.8.0 4.8.0
Algo_one Ibm 4.9.0 4.9.0
Algo_one Ibm 4.9.1 4.9.1
Algo_one Ibm 5.0.0 5.0.0

References