CVE Vulnerabilities

CVE-2014-0920

Published: Apr 10, 2014 | Modified: Aug 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4 MEDIUM
AV:N/AC:L/Au:S/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

IBM SPSS Analytic Server 1.0 before IF002 and 1.0.1 before IF004 logs cleartext passwords, which allows remote authenticated users to obtain sensitive information via unspecified vectors.

Affected Software

Name Vendor Start Version End Version
Spss_analytic_server Ibm 1.0.1.0 1.0.1.0
Spss_analytic_server Ibm 1.0.0.0 1.0.0.0

References