CVE Vulnerabilities

CVE-2014-0935

Published: Jun 04, 2014 | Modified: Aug 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.6 MEDIUM
AV:N/AC:H/Au:S/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in IBM Smart Analytics System 7700 before FP 2.1.3.0 and 7710 before FP 2.1.3.0 allows local users to gain privileges via vectors related to events.

Affected Software

Name Vendor Start Version End Version
Smart_analytics_system_7700 Ibm * 2.1.2.0
Smart_analytics_system_7700 Ibm 1.2.0 1.2.0
Smart_analytics_system_7700 Ibm 1.2.0.100 1.2.0.100
Smart_analytics_system_7700 Ibm 1.2.1.0 1.2.1.0
Smart_analytics_system_7700 Ibm 1.2.2.0 1.2.2.0
Smart_analytics_system_7700 Ibm 1.2.4.0 1.2.4.0
Smart_analytics_system_7700 Ibm 1.3.0.0 1.3.0.0
Smart_analytics_system_7700 Ibm 1.3.0.1 1.3.0.1
Smart_analytics_system_7700 Ibm 2.0.0 2.0.0
Smart_analytics_system_7700 Ibm 2.0.0.100 2.0.0.100
Smart_analytics_system_7700 Ibm 2.0.1.0 2.0.1.0
Smart_analytics_system_7700 Ibm 2.0.2.0 2.0.2.0
Smart_analytics_system_7700 Ibm 2.0.3.0 2.0.3.0
Smart_analytics_system_7700 Ibm 2.0.4.0 2.0.4.0
Smart_analytics_system_7700 Ibm 2.1.1.0 2.1.1.0

References