CVE Vulnerabilities

CVE-2014-2216

Published: Aug 25, 2014 | Modified: Aug 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

The FortiManager protocol service in Fortinet FortiOS before 4.3.16 and 5.0.0 before 5.0.8 on FortiGate devices allows remote attackers to cause a denial of service and possibly execute arbitrary code via a crafted request.

Affected Software

Name Vendor Start Version End Version
Fortios Fortinet * 4.3.15
Fortios Fortinet 4.3.10 4.3.10
Fortios Fortinet 4.3.12 4.3.12
Fortios Fortinet 4.3.13 4.3.13
Fortios Fortinet 4.3.14 4.3.14
Fortios Fortinet 5.0.0 5.0.0
Fortios Fortinet 5.0.3 5.0.3
Fortios Fortinet 5.0.4 5.0.4
Fortios Fortinet 5.0.5 5.0.5
Fortios Fortinet 5.0.6 5.0.6
Fortios Fortinet 5.0.7 5.0.7

References