CVE Vulnerabilities

CVE-2014-2434

Published: Apr 16, 2014 | Modified: Jan 07, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4 MEDIUM
AV:N/AC:L/Au:S/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in Oracle MySQL Server 5.6.15 and earlier allows remote authenticated users to affect availability via vectors related to DML.

Affected Software

Name Vendor Start Version End Version
Mysql Oracle * 5.6.15
Mysql Oracle 5.6.0 5.6.0
Mysql Oracle 5.6.1 5.6.1
Mysql Oracle 5.6.2 5.6.2
Mysql Oracle 5.6.3 5.6.3
Mysql Oracle 5.6.4 5.6.4
Mysql Oracle 5.6.5 5.6.5
Mysql Oracle 5.6.6 5.6.6
Mysql Oracle 5.6.7 5.6.7
Mysql Oracle 5.6.8 5.6.8
Mysql Oracle 5.6.9 5.6.9
Mysql Oracle 5.6.10 5.6.10
Mysql Oracle 5.6.11 5.6.11
Mysql Oracle 5.6.12 5.6.12
Mysql Oracle 5.6.13 5.6.13
Mysql Oracle 5.6.14 5.6.14

References