CVE Vulnerabilities

CVE-2014-2477

Published: Jul 17, 2014 | Modified: Oct 09, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
3.6 LOW
AV:L/AC:L/Au:N/C:N/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox before 3.2.24, 4.0.26, 4.1.34, 4.2.26, and 4.3.12 allows local users to affect integrity and availability via unknown vectors related to Core, a different vulnerability than CVE-2014-2486.

Affected Software

Name Vendor Start Version End Version
Vm_virtualbox Oracle * 4.0.24
Vm_virtualbox Oracle 4.0 4.0
Vm_virtualbox Oracle 4.0.0 4.0.0
Vm_virtualbox Oracle 4.0.2 4.0.2
Vm_virtualbox Oracle 4.0.4 4.0.4
Vm_virtualbox Oracle 4.0.6 4.0.6
Vm_virtualbox Oracle 4.0.8 4.0.8
Vm_virtualbox Oracle 4.0.10 4.0.10
Vm_virtualbox Oracle 4.0.12 4.0.12
Vm_virtualbox Oracle 4.0.14 4.0.14
Vm_virtualbox Oracle 4.0.16 4.0.16
Vm_virtualbox Oracle 4.0.18 4.0.18
Vm_virtualbox Oracle 4.0.20 4.0.20
Vm_virtualbox Oracle 4.0.22 4.0.22

References