CVE Vulnerabilities

CVE-2014-2483

Published: Jul 17, 2014 | Modified: May 13, 2022
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
9.3 HIGH
AV:N/AC:M/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in the Java SE component in Oracle Java SE Java SE 7u60 and OpenJDK 7 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Libraries, a different vulnerability than CVE-2014-4223. NOTE: the previous information is from the July 2014 CPU. Oracle has not commented on another vendors claim that the issue is related to improper restriction of the use of privileged annotations.

Affected Software

Name Vendor Start Version End Version
Debian_linux Debian 7.0 7.0
Enterprise_linux Redhat 5 5
Enterprise_linux Redhat 6.0 6.0
Enterprise_linux Redhat 7.0 7.0

References