CVE Vulnerabilities

CVE-2014-2941

Published: Aug 15, 2014 | Modified: Nov 07, 2023
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.1 HIGH
AV:N/AC:M/Au:N/C:N/I:C/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cobham Sailor 6000 satellite terminals have hardcoded Tbus 2 credentials, which allows remote attackers to obtain access via a TBUS2 command. NOTE: the vendor reportedly states there is no possibility to exploit another users credentials.

Affected Software

Name Vendor Start Version End Version
Ailor_6110_mini-c_gmdss Cobham - -
Sailor_6006_message_terminal Cobham - -
Sailor_6222_vhf Cobham - -
Sailor_6300_mf_/_hf Cobham - -

References