CVE Vulnerabilities

CVE-2014-3546

Published: Jul 29, 2014 | Modified: Dec 01, 2020
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Moodle through 2.3.11, 2.4.x before 2.4.11, 2.5.x before 2.5.7, 2.6.x before 2.6.4, and 2.7.x before 2.7.1 does not enforce certain capability requirements in (1) notes/index.php and (2) user/edit.php, which allows remote attackers to obtain potentially sensitive username and course information via a modified URL.

Affected Software

Name Vendor Start Version End Version
Moodle Moodle 2.6.1 2.6.1
Moodle Moodle 2.6.2 2.6.2
Moodle Moodle 2.6.3 2.6.3
Moodle Moodle 2.6.0 2.6.0

References