CVE Vulnerabilities

CVE-2014-3679

Published: Oct 16, 2014 | Modified: Jul 15, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

The Monitoring plugin before 1.53.0 for Jenkins allows remote attackers to obtain sensitive information by accessing unspecified pages.

Affected Software

Name Vendor Start Version End Version
Monitoring_plugin Jenkins-ci * 1.52.1 (including)
Monitoring_plugin Jenkins-ci 1.40.0 (including) 1.40.0 (including)
Monitoring_plugin Jenkins-ci 1.41.0 (including) 1.41.0 (including)
Monitoring_plugin Jenkins-ci 1.42.0 (including) 1.42.0 (including)
Monitoring_plugin Jenkins-ci 1.43.0 (including) 1.43.0 (including)
Monitoring_plugin Jenkins-ci 1.44.0 (including) 1.44.0 (including)
Monitoring_plugin Jenkins-ci 1.45.0 (including) 1.45.0 (including)
Monitoring_plugin Jenkins-ci 1.46.0 (including) 1.46.0 (including)
Monitoring_plugin Jenkins-ci 1.47.0 (including) 1.47.0 (including)
Monitoring_plugin Jenkins-ci 1.48.0 (including) 1.48.0 (including)
Monitoring_plugin Jenkins-ci 1.49.0 (including) 1.49.0 (including)
Monitoring_plugin Jenkins-ci 1.50.0 (including) 1.50.0 (including)
Monitoring_plugin Jenkins-ci 1.51.0 (including) 1.51.0 (including)
Monitoring_plugin Jenkins-ci 1.52.0 (including) 1.52.0 (including)

References