CVE Vulnerabilities

CVE-2014-3693

Published: Nov 07, 2014 | Modified: Feb 13, 2023
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Use-after-free vulnerability in the socket manager of Impress Remote in LibreOffice 4.x before 4.2.7 and 4.3.x before 4.3.3 allows remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a crafted request to TCP port 1599.

Affected Software

Name Vendor Start Version End Version
Enterprise_linux_desktop Redhat 7.0 7.0
Enterprise_linux_workstation Redhat 7.0 7.0
Enterprise_linux_server Redhat 7.0 7.0

References