CVE Vulnerabilities

CVE-2014-4240

Published: Jul 17, 2014 | Modified: Oct 09, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
3.6 LOW
AV:L/AC:L/Au:N/C:P/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.6.17 and earlier allows local users to affect confidentiality and integrity via vectors related to SRREP.

Affected Software

Name Vendor Start Version End Version
Mysql Oracle * 5.6.17 (including)
Mysql Oracle 5.6.0 (including) 5.6.0 (including)
Mysql Oracle 5.6.1 (including) 5.6.1 (including)
Mysql Oracle 5.6.2 (including) 5.6.2 (including)
Mysql Oracle 5.6.3 (including) 5.6.3 (including)
Mysql Oracle 5.6.4 (including) 5.6.4 (including)
Mysql Oracle 5.6.5 (including) 5.6.5 (including)
Mysql Oracle 5.6.6 (including) 5.6.6 (including)
Mysql Oracle 5.6.7 (including) 5.6.7 (including)
Mysql Oracle 5.6.8 (including) 5.6.8 (including)
Mysql Oracle 5.6.9 (including) 5.6.9 (including)
Mysql Oracle 5.6.10 (including) 5.6.10 (including)
Mysql Oracle 5.6.11 (including) 5.6.11 (including)
Mysql Oracle 5.6.12 (including) 5.6.12 (including)
Mysql Oracle 5.6.13 (including) 5.6.13 (including)
Mysql Oracle 5.6.14 (including) 5.6.14 (including)
Mysql Oracle 5.6.15 (including) 5.6.15 (including)
Mysql Oracle 5.6.16 (including) 5.6.16 (including)

References