CVE Vulnerabilities

CVE-2014-4268

Published: Jul 17, 2014 | Modified: May 13, 2022
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in Oracle Java SE 5.0u65, 6u75, 7u60, and 8u5 allows remote attackers to affect confidentiality via unknown vectors related to Swing.

Affected Software

Name Vendor Start Version End Version
Jdk Oracle 1.5.0 1.5.0
Jdk Oracle 1.6.0 1.6.0
Jdk Oracle 1.7.0 1.7.0
Jdk Oracle 1.8.0 1.8.0
Jre Oracle 1.5.0 1.5.0
Jre Oracle 1.6.0 1.6.0
Jre Oracle 1.7.0 1.7.0
Jre Oracle 1.8.0 1.8.0

References