CVE Vulnerabilities

CVE-2014-4619

Improper Authentication

Published: Aug 28, 2014 | Modified: Aug 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
9.3 HIGH
AV:N/AC:M/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

EMC RSA Identity Management and Governance (IMG) 6.5.x before 6.5.1 P11, 6.5.2 before P02HF01, and 6.8.x before 6.8.1 P07, when Novell Identity Manager (aka NovellIM) is used, allows remote attackers to bypass authentication via an arbitrary valid username.

Weakness

When an actor claims to have a given identity, the product does not prove or insufficiently proves that the claim is correct.

Affected Software

Name Vendor Start Version End Version
Rsa_identity_management_and_governance Emc 6.5.0 6.5.0
Rsa_identity_management_and_governance Emc 6.8.0 6.8.0
Rsa_identity_management_and_governance Emc 6.5.2 6.5.2
Rsa_identity_management_and_governance Emc 6.5.1 6.5.1
Rsa_identity_management_and_governance Emc 6.8.1 6.8.1

Potential Mitigations

References