CVE Vulnerabilities

CVE-2014-4869

Published: Oct 07, 2014 | Modified: Oct 07, 2014
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

The Brocade Vyatta 5400 vRouter 6.4R(x), 6.6R(x), and 6.7R1 allows attackers to obtain sensitive encrypted-password information by leveraging membership in the operator group.

Affected Software

Name Vendor Start Version End Version
Vyatta_5400_vrouter_software Brocade 6.4 6.4
Vyatta_5400_vrouter_software Brocade 6.6 6.6
Vyatta_5400_vrouter_software Brocade 6.7 6.7

References