CVE Vulnerabilities

CVE-2014-6024

Published: Sep 09, 2014 | Modified: Sep 12, 2014
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5.4 MEDIUM
AV:A/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

The Flurry library before 3.4.0 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.

Affected Software

Name Vendor Start Version End Version
Flurry-analytics-android Flurry 3.3.4 3.3.4
Flurry-analytics-android Flurry 3.3.0 3.3.0
Flurry-analytics-android Flurry 3.3.2 3.3.2

References