CVE Vulnerabilities

CVE-2014-6507

Published: Oct 15, 2014 | Modified: Aug 29, 2022
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in Oracle MySQL Server 5.5.39 and earlier, and 5.6.20 and earlier, allows remote authenticated users to affect confidentiality, integrity, and availability via vectors related to SERVER:DML.

Affected Software

Name Vendor Start Version End Version
Mariadb Mariadb 5.5.0 *
Mariadb Mariadb 10.0.0 *

References